1

Topic: Images

Sometimes when I put an image on my page, it shows up as a small blue box.
Is there a way I can fix this?

2 (edited by jkochan 2008-04-11 09:53:53)

Re: Images

The image did not work because it is a hotlinked image.
They are images that are taken from other sites and embedded it into yours.

Re: Images

The URL you copy should end in "jpg" or "png" or even "gif". Usually right-clicking on an image will give the option to view the image in a new tab/window in all its un-embedded glory. If you can't view an image all by itself it is more difficult to embed on your page.

Embedding an image is detectable by the image host, savvy web image owners don't like their images to be embedded anywhere but on their own sites, so beware. A hotlinked image could suddenly not be the image you originally started with if the host of the image changes its name, or worse sends a "replacement" image. Image owners are for the most blissfully unaware that their bandwidth is redirected to another page, some can be polite in requesting a halt, others rude, others can be creepy. Beware hotlinked images.

Best case scenario is the  odd question mark you've seen.

Downloading an image to the desktop, then uploading an image to your blog is another option. But again, if the image is not "public domain" the image should satisfy any copy restrictions from the original site before you use it.

4

Re: Images

This problem had occured when took the image from Photobucket. After when I took one from google, it seemed to work fine. Thanks.