1

Topic: Safari In Library

Safari is not working properly in the library. Use firefox if you are experiencing difficulties,

Re: Safari In Library

I'm sad about this. I hope the Java/Worpdress/Apple developers get together and support these old Macs(circa 1999). These old iMacs don't have a chance to keep up with a new machine in all software/hardware, but they certainly hold their own while surfing/editing on the web.

I fear it'll be a matter of time before Firefox will need to be updated beyond the capablity of the machine as well. I run the latest Firefox(3+) in the new iMacs, but old iMacs can't.

http://forum.stjschool.org/viewtopic.php?id=308